Bug 71917 - Won't start: version `CXXABI_1' not found (required by grip)
Summary: Won't start: version `CXXABI_1' not found (required by grip)
Status: CLOSED DUPLICATE of bug 71899
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: grip   
(Show other bugs)
Version: null
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-20 06:31 UTC by Dax Kelson
Modified: 2014-03-17 02:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-20 06:31:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dax Kelson 2002-08-20 06:31:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
I did an everything install of Null.

$ grip
grip: /usr/lib/libstdc++.so.5: version `CXXABI_1' not found (required by grip)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Null (make sure to install the grip RPM)
2. Try to run binary
3.
	

Actual Results:  grip: /usr/lib/libstdc++.so.5: version `CXXABI_1' not found (required by grip)

Expected Results:  Nothing dramatic, just have it run.

Additional info:

I've installed Null three hours ago and I've filed several, IMO, major blooper bugs (I have noticed several more that I haven't filed yet)

I sure hope that Null isn't a "Release Candidate".

Comment 1 Dax Kelson 2002-08-20 06:56:44 UTC

*** This bug has been marked as a duplicate of 71899 ***


Note You need to log in before you can comment on or make changes to this bug.