Bug 71899 - grip gives errors about libstdc++.so
grip gives errors about libstdc++.so
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: grip (Show other bugs)
null
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
: 71917 72402 73742 74281 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-19 23:00 EDT by Elliot Peele
Modified: 2014-03-16 22:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-19 23:00:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Elliot Peele 2002-08-19 23:00:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
When I try to start grip I get an error
[null@localhost null]$ grip
grip: /usr/lib/libstdc++.so.5: version `CXXABI_1' not found (required by grip)
this prbaly just means that the changes in gcc broke it

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.try to run grip
2.
3.
	

Actual Results:  gives error mentioned above

Expected Results:  grip should run

Additional info:
Comment 1 Bill Nottingham 2002-08-20 01:32:26 EDT
Fixed in -3 (just needed rebuilt). Thanks!
Comment 2 Dax Kelson 2002-08-20 02:56:39 EDT
*** Bug 71917 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2002-08-23 16:43:28 EDT
*** Bug 72402 has been marked as a duplicate of this bug. ***
Comment 4 Bill Nottingham 2002-09-09 21:09:08 EDT
*** Bug 73742 has been marked as a duplicate of this bug. ***
Comment 5 Bill Nottingham 2002-09-19 10:47:35 EDT
*** Bug 74281 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.