Bug 719637 - Provide native systemd unit file
Provide native systemd unit file
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: sysstat (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Schiffer
Fedora Extras Quality Assurance
: Reopened
: 714442 (view as bug list)
Depends On:
Blocks: SysVtoSystemd
  Show dependency treegraph
 
Reported: 2011-07-07 10:27 EDT by Jóhann B. Guðmundsson
Modified: 2011-09-30 15:22 EDT (History)
2 users (show)

See Also:
Fixed In Version: sysstat-10.0.2-2.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-30 15:22:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Native systemd service file sysstat (186 bytes, text/plain)
2011-07-07 10:33 EDT, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2011-07-07 10:27:12 EDT
Description of problem:

https://fedoraproject.org/wiki/Features/SysVtoSystemd



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Ivana Varekova 2011-07-12 03:02:47 EDT

*** This bug has been marked as a duplicate of bug 714442 ***
Comment 3 Jóhann B. Guðmundsson 2011-07-12 04:02:35 EDT
Note this bug is a part of the tracker bug so please close the other report which does not contain native systemd a duplicate of this one. 

Thanks
Comment 4 Ivana Varekova 2011-07-12 05:05:54 EDT
*** Bug 714442 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Admin XMLRPC Client 2011-07-12 07:49:53 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Update System 2011-09-12 14:49:56 EDT
sysstat-10.0.2-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/sysstat-10.0.2-1.fc16
Comment 7 Fedora Update System 2011-09-12 20:09:51 EDT
Package sysstat-10.0.2-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing sysstat-10.0.2-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/sysstat-10.0.2-1.fc16
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2011-09-13 13:29:11 EDT
sysstat-10.0.2-2.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/sysstat-10.0.2-2.fc16
Comment 9 Fedora Update System 2011-09-30 15:22:16 EDT
sysstat-10.0.2-2.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.