Bug 719662 - Please build junitperf for EPEL 6
Summary: Please build junitperf for EPEL 6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: junitperf
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mat Booth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 719664
TreeView+ depends on / blocked
 
Reported: 2011-07-07 15:40 UTC by Robert Scheck
Modified: 2011-08-16 21:00 UTC (History)
2 users (show)

Fixed In Version: junitperf-1.9.1-5.2.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-16 21:00:16 UTC
Type: ---


Attachments (Terms of Use)

Description Robert Scheck 2011-07-07 15:40:17 UTC
Description of problem:
Please build junitperf from Fedora 15 for EPEL 6, because it is required to
build dom4j in EPEL 6.

Version-Release number of selected component (if applicable):
junitperf-1.9.1-5.2.fc15

Additional info:
Please let me know, if you just don't want to be the maintainer for the
junitperf EPEL 6 package...

Comment 1 Mat Booth 2011-07-31 17:50:27 UTC
New branch requested on bug #227077

I will approve co-maintainership if you want to add yourself in pkgdb :-)

Comment 2 Fedora Update System 2011-07-31 20:02:20 UTC
junitperf-1.9.1-5.2.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/junitperf-1.9.1-5.2.el6

Comment 3 Fedora Update System 2011-08-02 00:34:04 UTC
junitperf-1.9.1-5.2.el6 has been pushed to the Fedora EPEL 6 testing repository.

Comment 4 Fedora Update System 2011-08-16 21:00:11 UTC
junitperf-1.9.1-5.2.el6 has been pushed to the Fedora EPEL 6 stable repository.


Note You need to log in before you can comment on or make changes to this bug.