Bug 719781 - Inconsistent translation statistics in statistics on all supported locales.
Inconsistent translation statistics in statistics on all supported locales.
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Component-Logic (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alex Eng
Ding-Yi Chen
:
: 742084 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-07 20:20 EDT by Ding-Yi Chen
Modified: 2011-10-28 03:34 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.4-SNAPSHOT (20110711-0601)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-28 03:34:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ding-Yi Chen 2011-07-07 20:20:43 EDT
Description of problem:
On a zanata instance:
 The system enabled following locales: en-US, de, ja, zh-Hans, zh-Hant
 And I join ja and zh-Hans.

 After import AboutFedora and corresponding po file for ja, zh-Hans,
 The statistics in project pages shows correct percentage of completed,
 Clicking "Statistics" bring up the statics on all supported locales,
 however, the statics of zh-Hans is incorrect and does not match what is shown in the project page.


Version-Release number of selected component (if applicable):
1.4-SNAPSHOT (20110708-0601).

How reproducible:
Always

Steps to Reproduce:
1. Login as admin
2. Click Adminstration-> Manage languages
3. Enable en-US, de, ja, zh-Hans, zh-Hant
4. Join ja, zh-Hans
5. Use mvn to import AboutFedora f13 branch with -Dzanata.pushTrans and 
6. Click Project->AboutFedora
7. zh-Hans should have 99% completed
8. Click Statistics
  
Actual results:
zh-Hans shows 0% of completion, inconsistent with what was shown in project page.

Expected results:
zh-Hans shows 99% of completion, consistent with what was shown in project page.
Comment 1 Ding-Yi Chen 2011-07-10 21:13:37 EDT
VERIFIED with version 1.4-SNAPSHOT (20110711-0601)
Comment 2 Ding-Yi Chen 2011-09-29 01:02:31 EDT
*** Bug 742084 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.