Bug 742084 - Problems with status and editing
Problems with status and editing
Status: CLOSED DUPLICATE of bug 719781
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.3
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-28 20:33 EDT by Francesco Valente
Modified: 2013-03-03 21:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-29 01:02:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Francesco Valente 2011-09-28 20:33:58 EDT
Description of problem:

PROBLEM 1:

Say I have one file (eg. Boot_x86_ppc-para-2) which has one fuzzy entry (this file has just one entry in total) If I update the entry, the status of the file doesn't change to reflect 100% (I have manually unchecked the fuzzy checkbox and saved the changes). In order to have the right status showing I have to either refresh the page or leave the workplace and re-enter. 

PROBLEM 2:

In some instances if I click on the Fuzzy or untranslated entry, Zanata won't allow me to update the entry (it doesn't allow any input), to do that I have to leave the workplace and re-enter. This operation (like the one above highlighted in PROBLEM 1) is time consuming and slows down the translation process.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Francesco Valente 2011-09-28 22:10:33 EDT
Zanata version 1.3 (20110509-2113).
Comment 4 Ding-Yi Chen 2011-09-29 01:02:31 EDT
Thanks, Francesco and  Manuel.

This bug is addressed and fixed in Zanata 1.4

*** This bug has been marked as a duplicate of bug 719781 ***
Comment 5 Runa Bhattacharjee 2011-09-30 00:41:07 EDT
Also, the second problem about focus on the editor space also seems fixed for version 1.4. Thanks.

Note You need to log in before you can comment on or make changes to this bug.