Bug 719877 - Rebase febootstrap in RHEL 6.3
Rebase febootstrap in RHEL 6.3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: febootstrap (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Richard W.M. Jones
Virtualization Bugs
: Rebase
Depends On:
Blocks: libguestfs_rebase6.3
  Show dependency treegraph
 
Reported: 2011-07-08 05:17 EDT by Richard W.M. Jones
Modified: 2012-06-20 08:22 EDT (History)
5 users (show)

See Also:
Fixed In Version: febootstrap-3.12-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
: 734208 (view as bug list)
Environment:
Last Closed: 2012-06-20 08:22:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard W.M. Jones 2011-07-08 05:17:57 EDT
We should rebase febootstrap in RHEL 6.3, in order to
support a libguestfs rebase in RHEL 6.3.  See dependent
bug for more details.

Note this will require us to ship a hybrid febootstrap2 +
febootstrap3 package using two sets of sources.
Comment 2 Richard W.M. Jones 2011-08-27 05:44:24 EDT
I have built a test package which contains febootstrap and
febootstrap3:

http://oirase.annexia.org/febootstrap-RHEL-6.3/

This package lets me build the libguestfs appliance
successfully on RHEL 6.  You have to set the environment
variable FEBOOTSTRAP=/usr/bin/febootstrap3 before
the configure step.
Comment 3 Richard W.M. Jones 2011-12-06 03:33:55 EST
Ignore URL in comment 2.  I'm putting all febootstrap/hivex/libguestfs
preview packages here:

http://people.redhat.com/~rjones/libguestfs-RHEL-6.3-preview/
Comment 6 Mohua Li 2012-05-22 05:14:39 EDT
all bugs verified in 6.3 errata,
Comment 8 errata-xmlrpc 2012-06-20 08:22:31 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0775.html

Note You need to log in before you can comment on or make changes to this bug.