Bug 72011 - Error message about wrong time when first time starting sendmail after install
Summary: Error message about wrong time when first time starting sendmail after install
Status: CLOSED DUPLICATE of bug 74374
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: null
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-20 18:23 UTC by Bernd Bartmann
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-23 20:45:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd Bartmann 2002-08-20 18:23:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
Right after installinf (null) when the system starts for the first time the
sendmail init script creates its db files in /etc/sendmail. On every machine I
get a warning that some files have a wrong time (in the future?). I could not
read the whole message cause it disappeared to fast. BTW: This problem happens
with all recent Red Hat Version (7.0 - 7.3)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install (Null)
2. Look at the initscript messages for sendmail when the system comes up the
first time
3.
	

Additional info:

Comment 1 Michael Fulbright 2002-09-27 21:02:13 UTC

*** This bug has been marked as a duplicate of 74374 ***


Note You need to log in before you can comment on or make changes to this bug.