This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 72030 - Favorites items not migrated
Favorites items not migrated
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-desktop (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
: Triaged
Depends On:
Blocks: 79579 CambridgeTarget
  Show dependency treegraph
 
Reported: 2002-08-20 16:08 EDT by Need Real Name
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-27 05:15:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-08-20 16:08:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
After upgrading to the new null beta I found that my 'Favorites' menu was gone.
Unfortunately this is where my Crossover Office and Crossover Plugin menus
lived. I could find no way to replace them. I've since reinstalled Redhat 7.3,
but thought I'd report the bug anyway.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Install as an Upgrade
2.
3.
	

Actual Results:  'Favorites' menu items are missing, and I can no longer access
the Crossover programs.

Expected Results:  I would expect the upgrade to at most move menu items and
certainly *not* delete them.

Additional info:
Comment 1 Need Real Name 2002-08-20 16:10:33 EDT
Forgot to mention that this system only has Gnome installed. I don't know if it
exhibits the same behavior under KDE.
Comment 2 Havoc Pennington 2002-08-21 19:35:34 EDT
Well they aren't deleted, just not moved where you can find them.
Open ~/.gnome/apps in nautilus and you should be able to drag them onto the
desktop or onto the panel.
Comment 3 Havoc Pennington 2003-01-06 19:01:13 EST
CrossOver has worked around this in newer versions, I think.
Comment 4 Mark McLoughlin 2004-07-27 05:15:53 EDT
Sounds like a GNOME 1.4 -> 2.0 migration issue - not much we can do
about that now ...

Note You need to log in before you can comment on or make changes to this bug.