This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 72056 - Last letter of hostname cut off
Last letter of hostname cut off
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: redhat-artwork (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
Mike McLean
: StringChange, Triaged
Depends On:
Blocks: 67218 79579 CambridgeTarget
  Show dependency treegraph
 
Reported: 2002-08-20 18:22 EDT by Jos Vos
Modified: 2013-03-13 00:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-20 07:43:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2002-08-20 18:22:43 EDT
Description of Problem:
Due to the slanted font, the last letter of the host name, "l" in my case, is
cut off at the right side of the hostname, which looks bad.

Version-Release number of selected component (if applicable):
2.4.0.7-3

How Reproducible:
Having a hostname ending on "l", for example.
Comment 1 Havoc Pennington 2002-08-21 19:19:55 EDT
we could just go to non-italic perhaps.
Comment 2 Jos Vos 2002-08-21 19:41:12 EDT
I tried an even simpler solution: just add one space on both sides of the text.
 This seems to work fine!  In Bluecurve.xml I now have

<text> Welcome to %h </text>

and it now looks ok!
Comment 3 Havoc Pennington 2002-08-28 17:27:30 EDT
A theme bug really, moving to redhat-artwork
Comment 4 Havoc Pennington 2002-08-28 19:12:53 EDT
Yuck, we can't add the spaces because it will change the string and lose 
all translations of this text.
Comment 5 Havoc Pennington 2002-08-28 19:18:57 EDT
Wait, there's massive space around the "welcome to hostname" string - do you
have 800x600, or the world's longest hostname? ;-)
Comment 6 Jos Vos 2002-08-29 02:56:04 EDT
No, the string is cut off at at the right near to the baseline of the string.
Try yourself. I don't know why either...

And all translations seem to be in the file itself, so adding spaces to each of
them will solve the problem.
Comment 7 Jos Vos 2005-07-20 07:43:03 EDT
N/A in new login screens.

Note You need to log in before you can comment on or make changes to this bug.