Bug 72109 - redhat-config-time won't give up syncing to unavailable ntp server
Summary: redhat-config-time won't give up syncing to unavailable ntp server
Status: CLOSED DUPLICATE of bug 72012
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-date   
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-08-21 07:00 UTC by Alexandre Oliva
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-26 16:13:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Oliva 2002-08-21 07:00:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
If you list an unreachable or closed ntp server, that your machine can't
synchronize with, the pop-up that says it's trying to synchronize remains forever.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.choose an invalid ntp server, say 127.0.0.2
2.click ok
3.wait
4.wait some more
	

Actual Results:  the terminal from which you started redhat-config-time (you
didn't run it from the menu, did you? :-) has already said it failed to sync
with the server for a long time, but the pop up window is still there.  And it
won't go away unless you click on cancel.

Expected Results:  It should time out and report the problem to the user.

Additional info:

Comment 1 Brent Fox 2002-08-26 16:12:59 UTC
Should be fixed in 1.5.2-5.  

QA, please verify.

Comment 2 Jay Turner 2002-09-04 03:32:47 UTC

*** This bug has been marked as a duplicate of 72012 ***


Note You need to log in before you can comment on or make changes to this bug.