Bug 72117 - up2date Forward button fails to work at "Skipped Packages" screen
up2date Forward button fails to work at "Skipped Packages" screen
Status: CLOSED DUPLICATE of bug 72116
Product: Red Hat Public Beta
Classification: Retired
Component: up2date (Show other bugs)
null
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 04:20 EDT by Barry K. Nathan
Modified: 2015-01-07 18:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 04:47:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Barry K. Nathan 2002-08-21 04:20:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020818

Description of problem:
It is always impossible to click Forward when it should be possible to click it.

Version-Release number of selected component (if applicable):
up2date 2.9.46-1 (from a freshly installed (null))


How reproducible:
Always

Steps to Reproduce:
1. Start up2date.
2. Proceed to the channel list with the (null) channel selected (one "Forward"
click if this isn't your first boot, or the whole RHN registration process if it
is).
3. Once the channel list is on the screen, click "Forward" again.
4. See list of skipped packages (probably kernel and kernel-source, for a fresh
(null) install). Cancel and Back are enabled, Forward is disabled. I would
expect Forward to be enabled at this point.
5. Click on one of the checkboxes to choose a package. At this point, Forward
should absolutely be enabled -- but it's not.

Actual Results:  "I'm trying to click Forward but nothing happens!" ;)

Expected Results:  Clicking the Forward button, which should have been enabled
(not dimmed), should have shown me the list of possible packages to update.
Comment 1 Michael Schwendt 2002-08-21 04:47:48 EDT
Duplicate of bug #72116.
Comment 2 Barry K. Nathan 2002-08-21 05:38:14 EDT
Indeed it is a dup of 72116 (perhaps that one was filed while I was typing this
one up)

*** This bug has been marked as a duplicate of 72116 ***

Note You need to log in before you can comment on or make changes to this bug.