Bug 72152 - * enhancement request *: no support for HP all-in-one printers/scanners (aka hpoj missing)
* enhancement request *: no support for HP all-in-one printers/scanners (aka ...
Status: CLOSED DUPLICATE of bug 64172
Product: Red Hat Public Beta
Classification: Retired
Component: ghostscript (Show other bugs)
null
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Tim Waugh
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 11:33 EDT by Alfredo Ferrari
Modified: 2007-03-26 23:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 11:33:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alfredo Ferrari 2002-08-21 11:33:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-5smp i686)

Description of problem:
I filed the request for enahncement under ghostscript, but actually it involves
somewhat more packages.

Hard to believe but RedHat is the only major Linux distribution not providing
support for HP all-in-one office-jet printers/scanners, this despite there is a
free software solution (see hpoj.sourceforge.net) which is included in Mandrake,
SUSE, Debian etc. This is very common  hardware from a major vendor, which
provides support for Linux and for open source drivers. I was very surprised to
see that in the public beta there is not yet any support for the low level
drivers required
for printing and scanning on these systems. I was able to install from sources
and make my own hardware work under RH7.3 both for printing and scanning, after
a lengthy and painful process (which implied changes in sane as well). Mandrake
has already available rpm's for its beta for the very latest hpoj release (0.90)
just few days after release. Is it true that RedHat is no longer providing the
best support even for common hardware like this and that, like many are
rumouring, printing under RedHat is not at all the best supported field?

I really hope this will be corrected in time for the next official release.

A loyal (somewhat disappointed) customer who bought boxed sets for ALL releases
since 5.0 included.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. no support for the low level drivers required by a vast category of HP
all-in-one printers/scanners (despite open source drivers are available) -> plug
in the all-in-one printer/scanner
2. try to do anything with it
3. no chance 
	

Expected Results:  using the hpoj low level drivers the HP all-in-one Office-Jet
printers/scanners would work

Additional info:
Comment 1 Tim Waugh 2002-08-21 11:40:43 EDT
I hear you. 

*** This bug has been marked as a duplicate of 64172 ***

Note You need to log in before you can comment on or make changes to this bug.