This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 72180 - Maximise makes the window vanish off screen
Maximise makes the window vanish off screen
Status: CLOSED DUPLICATE of bug 70689
Product: Red Hat Linux
Classification: Retired
Component: metacity (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 14:49 EDT by Alan Cox
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2002-08-21 14:49:34 EDT
640x480 display.

Start an app creating a large window
Metacity chops it to size beautifully and its nice and usable
Hit maximise
It appears to maximise to the size it asked for originally not the screen size
and it is centered. All the resize areas vanish off screen!
Comment 1 Havoc Pennington 2002-08-21 19:54:53 EDT
(note to self, s/maximize/unmaximize/, problem is not doing resize/placement on
the "saved" original state of the initially-maximized window)
Comment 2 Havoc Pennington 2003-01-12 17:07:03 EST

*** This bug has been marked as a duplicate of 70689 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:49:27 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.