Bug 72183 - X unusable after screen blanking
X unusable after screen blanking
Status: CLOSED DUPLICATE of bug 70780
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-08-21 15:16 EDT by Jay Turner
Modified: 2015-01-07 18:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-12-04 03:36:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2002-08-21 15:16:18 EDT
Description of Problem:
I have a ThinkPad A31 with a ATI Radeon Mobility M7 (ID: 1002:4c57) which works
beautifully when you first start X or the installer.  But if you want long
enough to allow the screen to blank, when you recover, you start getting this
really random display pattern.  Lines are shooting all over the place and you
can barely make out parts of the screen, but it's constantly moving as well. 
Pretty odd.

Version-Release number of selected component (if applicable):

How Reproducible:

Steps to Reproduce:

Actual Results:

Expected Results:

Additional Information:
Comment 1 Mike A. Harris 2002-08-22 05:05:23 EDT
This sounds like an APM problem.

Can you disable APM entirely to test this?  Only allow DPMS to work
and without APM enabled.

Does it work now?
Comment 2 Mike A. Harris 2002-09-05 15:55:15 EDT
Comment 3 Tuomo Soini 2002-12-04 03:35:58 EST
Looks like dublicate to bug #70780
Comment 4 Mike A. Harris 2002-12-04 19:27:34 EST

*** This bug has been marked as a duplicate of 70780 ***

Note You need to log in before you can comment on or make changes to this bug.