Bug 72192 - left/right mixup in sound card test
left/right mixup in sound card test
Status: CLOSED DUPLICATE of bug 71910
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-soundcard (Show other bugs)
null
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 17:04 EDT by Barry K. Nathan
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 17:17:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Barry K. Nathan 2002-08-21 17:04:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020818

Description of problem:
The help text says the test sounds will come from right, left and center, in
that order. The test sounds actually come in left-right-center order.

Version-Release number of selected component (if applicable):
firstboot 0.9.9-13
redhat-config-soundcard 0.9.9-3

How reproducible:
Always

Steps to Reproduce:
1. Read help text.
2. Click the sound test button.
3. Notice discrepancy.

Actual Results:  Actual sound and described sound conflict with each other.

Expected Results:  The description should match the actual sound.

Additional info:

This was observed on a Dell Inspiron with hardwired speakers. After
installation, I found the sample sound file and copied it over to an iMac
running Mac OS 9.x; that also has hardwired speakers and played the test sound
the same way, so I know that it's not a hardware problem with my Inspiron.

Either the help text needs to be modified to match the sound file (swap the
words "left" and "right"), or the sound file needs to be modified to match the
documentation (swap the left and right channels of the file).
Comment 1 Brent Fox 2002-08-21 17:17:42 EDT

*** This bug has been marked as a duplicate of 71910 ***

Note You need to log in before you can comment on or make changes to this bug.