Bug 72238 - XMMS is quiet
XMMS is quiet
Status: CLOSED DUPLICATE of bug 70254
Product: Red Hat Public Beta
Classification: Retired
Component: xmms (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-22 05:41 EDT by Mattias Dahlberg
Modified: 2014-03-16 22:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-22 05:41:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mattias Dahlberg 2002-08-22 05:41:11 EDT
Description of problem:

Without no error message XMMS is dead silent after a clean install. Looking at 
the timer och vu-meters you can _see_ that it's playing, but you can't _hear_ 
anything.

My theory: XMMS uses esd by default and esd is disabled by default.

Is this on purpose? Could it be fixed, either by enabling esd by default or 
configure XMMS to use some other output device than esd?


How reproducible:
Always

Steps to Reproduce:
1. Install (null)
2. Play something with XMMS
3. Listen
Comment 1 Bill Nottingham 2002-08-22 21:14:46 EDT

*** This bug has been marked as a duplicate of 70254 ***

Note You need to log in before you can comment on or make changes to this bug.