Bug 72256 - redhat-config-network tool crashed while changing domain name
redhat-config-network tool crashed while changing domain name
Status: CLOSED DUPLICATE of bug 74979
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
Depends On:
Blocks: rcn-7.3
  Show dependency treegraph
Reported: 2002-08-22 09:52 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-11-08 11:12:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-08-22 09:52:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
I deleted the entry in Domain Name (DNS->DNS Search Path).  The config-network
tool crashed, prompted me to submit a bug report, and provided the following info:

Traceback (innermost last):
  File "/usr/sbin/neat", line 1210, in ?
  File "/usr/lib/python1.5/site-packages/gtk.py", line 2608, in mainloop
  File "/usr/lib/python1.5/site-packages/libglade.py", line 28, in __call__
    ret = apply(self.func, a)
  File "/usr/sbin/neat", line 770, in on_dnsEditButton_clicked
    name = clist.get_text(clist.selection[0], 0)
IndexError: list index out of range

Version-Release number of selected component (if applicable):

How reproducible:
Couldn't Reproduce

Additional info:
Comment 1 Trond Eivind Glomsrxd 2002-08-22 16:57:58 EDT
Does using the package from RHL 7.3 help?
Comment 2 Harald Hoyer 2002-10-23 05:42:26 EDT
first beta of erratum is available at:

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.1 version... Thx
and please test.
Comment 3 Harald Hoyer 2002-11-20 13:03:00 EST

*** This bug has been marked as a duplicate of 74979 ***

Note You need to log in before you can comment on or make changes to this bug.