Bug 72289 - screen malformed
screen malformed
Status: CLOSED DUPLICATE of bug 72066
Product: Red Hat Linux Beta
Classification: Retired
Component: firstboot (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Depends On:
  Show dependency treegraph
Reported: 2002-08-22 15:02 EDT by Jim Wright
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-22 15:02:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jim Wright 2002-08-22 15:02:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
after installing (null), firstboot comes up.  the red title bar displays "re"
and about a third of "d".

much of the text in the dialogs are clipped on the right, and some info appears
to be lost on the bottom.  I configured the system for 1280x1024, but it looks
like firstboot is running at 800x600.

welcome screen:

first letters are clipped on left as well, by about 10%.  looks bad but still
readable.  on right, the only clipping is third line: "lower rig".  also the
graphic is clipped so I only see the top 1/3 of the word "beta".

date and time screen:

left and right are fine.  bottom of screen is clipped.  I can see the outline of
the box with the words "Network Time Protocol" as the title, but I can only see
about the top 1/4 of the first line of text.  Can only guess that the first
letter is "Y", can't read the rest no can I enter any info.  below the
quit/back/forward buttons I see there is the top of another widget but it is
completely inaccessible.

update agent screen:

lots of clipping on right side.  left looks good.  here are the last things
printed on each line.

Network so
Using this
with al

Hat Network
activation ca

more informa
Basic Service.

additional cds screen:

only clipping appears to be part of the word "by" on the first line of text.

finish setup screen:

left side of text is slightly clipped.  right side of text is clipped at the
word "Forwar".  also, the graphic is clipped at about half the word "beta".

ouch.  just let the system run through to completion and logged in.  seems for
some reason it is running at 640x480.  so another bug about why it didn't
configure X correctly at install.  if firstboot is specifically designed not to
work at 640x480, then forget this.  however, I hope this is not the case.  there
are still useful systems that run at this (or 640x800 in the case of the
Libretto I'm thinking of).

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
1.haven't tried

Additional info:
Comment 1 Brent Fox 2002-08-22 15:51:11 EDT
I see.  What happened is that anaconda configured the system for 640x480 for
some reason.  That should probably be a bug in itself.

I just added a low resolution mode to firstboot two days ago that allows it to
fit in 640x480 mode by dropping the title bar and the list of steps on the left
hand side.  This is a dupe of bug #72066.

*** This bug has been marked as a duplicate of 72066 ***

Note You need to log in before you can comment on or make changes to this bug.