Bug 723034 - KDE 4.7 RC1/2: Some apps (amarok, kopete, bluedevil) don't remember their settings
KDE 4.7 RC1/2: Some apps (amarok, kopete, bluedevil) don't remember their set...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks: kde-4.7
  Show dependency treegraph
 
Reported: 2011-07-18 15:45 EDT by Rex Dieter
Modified: 2011-09-19 11:26 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-19 11:26:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 277760 None None None Never

  None (edit)
Description Rex Dieter 2011-07-18 15:45:04 EDT
Checked several apps, amarok, kopete (kdenetwork-4.6.95), and these
are not saving their settings properly.

Other apps did work ok, including k3b, konsole, konqueror.
Comment 1 Kevin Kofler 2011-09-19 06:53:26 EDT
Is this still an issue with 4.7.1 or did you just forget to close this?
Comment 2 Kevin Kofler 2011-09-19 06:54:17 EDT
(Upstream claims it's fixed in 4.7.0.)
Comment 3 Rex Dieter 2011-09-19 11:26:19 EDT
confirmed, works all great for me since 4.7.0.

Note You need to log in before you can comment on or make changes to this bug.