Bug 72370 - notification area applets overflow panel
Summary: notification area applets overflow panel
Status: CLOSED DUPLICATE of bug 75236
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218 79579
TreeView+ depends on / blocked
 
Reported: 2002-08-23 08:11 UTC by Peter Bowen
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bowen 2002-08-23 08:11:06 UTC
If you add a menu panel to your desktop, and put the notification area on it,
when the second icon appear it attempts to stack them vertically, which is
incorrect.  This leaves each icon about 1/2 visible.  The area should use the
horizontal space rather than the vertical space.

Comment 1 Havoc Pennington 2002-12-21 20:31:19 UTC

*** This bug has been marked as a duplicate of 75236 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:49:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.