Bug 723791 - Lack of UMOUNT_NOFOLLOW flag description in umount(2)
Lack of UMOUNT_NOFOLLOW flag description in umount(2)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.1
All Linux
unspecified Severity low
: rc
: ---
Assigned To: Peter Schiffer
BaseOS QE - Apps
: ManPageChange
Depends On:
Blocks: 745521 748554
  Show dependency treegraph
 
Reported: 2011-07-21 03:26 EDT by Eryu Guan
Modified: 2011-12-06 06:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 745521 (view as bug list)
Environment:
Last Closed: 2011-12-06 06:48:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
umount-nofollow.patch (622 bytes, patch)
2011-10-12 11:08 EDT, Peter Schiffer
no flags Details | Diff

  None (edit)
Description Eryu Guan 2011-07-21 03:26:24 EDT
Description of problem:
A new umount(2) flag was added via bug 562078, and there is no corresponding description in man pages

Version-Release number of selected component (if applicable):
man-pages-3.22-17.el6

How reproducible:
always

Steps to Reproduce:
1. man 2 umount2
2. See description for flags
3.
  
Actual results:
No description for UMOUNT_NOFOLLOW flag

Expected results:
Description for UMOUNT_NOFOLLOW flag

Additional info:
Comment 2 RHEL Product and Program Management 2011-07-21 03:57:57 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 3 Peter Schiffer 2011-10-12 11:08:34 EDT
Created attachment 527724 [details]
umount-nofollow.patch
Comment 7 errata-xmlrpc 2011-12-06 06:48:23 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1571.html

Note You need to log in before you can comment on or make changes to this bug.