This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 745521 - Lack of UMOUNT_NOFOLLOW flag description in umount(2)
Lack of UMOUNT_NOFOLLOW flag description in umount(2)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages (Show other bugs)
6.1
All Linux
unspecified Severity low
: rc
: ---
Assigned To: Peter Schiffer
Iveta Wiedermann
: ManPageChange
Depends On: 723791
Blocks: MPO-6.4-REMOVE
  Show dependency treegraph
 
Reported: 2011-10-12 11:16 EDT by Peter Schiffer
Modified: 2013-02-21 05:45 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: missing description of the new UMOUNT_NOFOLLOW flag on the umount(2) manual page Consequence: incomplete documentation Fix: add description of the UMOUNT_NOFOLLOW flag on the umount(2) manual page Result: complete documentation
Story Points: ---
Clone Of: 723791
Environment:
Last Closed: 2013-02-21 05:45:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 3 Suzanne Yeghiayan 2012-02-15 12:18:07 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time, but it has been proposed
for the next release.
Comment 4 Michael Kerrisk 2012-04-29 19:35:37 EDT
The upstream umount(2) page documents UMOUNT_NOFOLLOW since man-pages-3.25!
Comment 11 errata-xmlrpc 2013-02-21 05:45:29 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0447.html

Note You need to log in before you can comment on or make changes to this bug.