This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 72390 - First keypress is ignored on locked screen
First keypress is ignored on locked screen
Status: CLOSED DUPLICATE of bug 69039
Product: Red Hat Public Beta
Classification: Retired
Component: xscreensaver (Show other bugs)
null
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-23 09:43 EDT by Steve Fox
Modified: 2014-03-16 22:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-23 09:43:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steve Fox 2002-08-23 09:43:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
gtk lock screen doesn't record first key press as a password character.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
With the non-gtk lock screen, you could begin typing your password to initiate
the password dialog. With the gtk lock screen (with locks very nice with the
exception of jwz's ugly flame), you have to press a key first to initiate the
password dialog. People used to the old lock screen will keep typing their
password and having it fail, not realizing that the first character is not being
sent to the dialog, but rather to initiate the dialog. Unless there is a reason
for this new behavior, I would prefer the old behavior. Thanks.

Additional info:
Comment 1 Bill Nottingham 2002-08-23 16:51:12 EDT

*** This bug has been marked as a duplicate of 69039 ***

Note You need to log in before you can comment on or make changes to this bug.