Bug 72394 - dhclient missing from limbo and null
Summary: dhclient missing from limbo and null
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.8
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL: bugzilla.redhat.com
Whiteboard:
Keywords:
: 73206 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-23 14:17 UTC by Steve Fox
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-23 14:17:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Fox 2002-08-23 14:17:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
dhclient is missing from the list of products for limbo and null.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Use Bugzilla for Red Hat Public Beta
2. Look for dhclient 
3. Sigh

Expected Results:  Please add dhclient to the list of products.

Additional info:

Comment 1 Aleksey Nogin 2002-11-15 00:34:15 UTC
Remember, components are named according to the *source* RPM, not binary one.

% rpm -qi dhclient
...
... Source RPM: dhcp-3.0pl1-9.src.rpm
...

Component "dhcp" *is* present.

Comment 2 Aleksey Nogin 2002-11-15 00:39:07 UTC
*** Bug 73206 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.