Bug 73206 - bugzilla for redhat null doesn't list dhclient, which is part of null, and does list dhcpcd, which isn't part of null
Summary: bugzilla for redhat null doesn't list dhclient, which is part of null, and do...
Status: CLOSED DUPLICATE of bug 72394
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-31 19:47 UTC by Need Real Name
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-31 19:47:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-08-31 19:47:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
I have no idea where I should report this; it's not a problem with bugzilla's
code, it's not a problem with null.  While trying to submit a bug with dhclient,
I could not find dhclient among the redhat null components.  However, dhcpcd is
there even though dhcpcd isn't on any of the null cds.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
n/a

Additional info:

Comment 1 Aleksey Nogin 2002-11-15 00:39:14 UTC
Components are named according to the *source* package.


*** This bug has been marked as a duplicate of 72394 ***


Note You need to log in before you can comment on or make changes to this bug.