Bug 72457 - xemacs init file error
xemacs init file error
Status: CLOSED DUPLICATE of bug 71743
Product: Red Hat Public Beta
Classification: Retired
Component: xemacs (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-23 18:20 EDT by Kris Urquhart
Modified: 2015-01-07 18:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-23 18:20:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kris Urquhart 2002-08-23 18:20:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
When I start xemacs, it complains that  "Cannot open load file: un-define".  

The offending line appears to be at the end of 
/usr/share/xemacs-21.4.8/lisp/site-start.el, where it is dealing with UTF-8
support.  If I comment out those lines, xemacs starts up fine.




Version-Release number of selected component (if applicable):
xemacs-21.4.8-14

How reproducible:
Always

Steps to Reproduce:
1. xemacs
2.
3.
	

Actual Results:  "Cannot open load file: un-define"

Expected Results:  normal startup

Additional info:

LANG=en_US.UTF-8
Comment 1 Trond Eivind Glomsrxd 2002-08-23 18:40:45 EDT

*** This bug has been marked as a duplicate of 71743 ***

Note You need to log in before you can comment on or make changes to this bug.