Bug 71743 - xemacs 21.4.8-14 fails on startup (un-define not found)
xemacs 21.4.8-14 fails on startup (un-define not found)
Product: Red Hat Public Beta
Classification: Retired
Component: xemacs (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Jay Turner
: 72457 72459 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2002-08-17 15:06 EDT by Daniel Resare
Modified: 2015-01-07 18:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-17 15:06:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Daniel Resare 2002-08-17 15:06:06 EDT
Description of Problem:
When I tried to get UTF-8 handling to work with xemacs in limbo, I tried to
upgrade to version xemacs-21.4.8-14 from rawhide. This version however fails to
startup with the following error: "Cannot open load file: un-define". The
problem only shows up in locale sv_SE.UTF-8

Version-Release number of selected component (if applicable):
[noa@ulysses slask]$ rpm -q xemacs

How Reproducible:

Steps to Reproduce:
1. run 'LANG=sv_SE.UTF-8 xemacs' from the commandline

Actual Results:
"Cannot open load file: un-define"

Expected Results:

Additional Information:
Comment 1 Trond Eivind Glomsrxd 2002-08-19 12:51:30 EDT
Fixed in -15. Error in specfile caused the mule-ucs files not to be unpacked
where they should.
Comment 2 Trond Eivind Glomsrxd 2002-08-23 18:40:39 EDT
*** Bug 72457 has been marked as a duplicate of this bug. ***
Comment 3 Trond Eivind Glomsrxd 2002-08-23 18:41:29 EDT
*** Bug 72459 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.