Bug 72459 - xemacs complains during startup
xemacs complains during startup
Status: CLOSED DUPLICATE of bug 71743
Product: Red Hat Public Beta
Classification: Retired
Component: xemacs (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-23 18:28 EDT by ctm
Modified: 2015-01-07 18:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-23 18:28:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ctm 2002-08-23 18:28:38 EDT
Description of Problem:
xemacs complains during startup:

Cannot open load file: un-define

(it also ignores the command-line arguments)

Version-Release number of selected component (if applicable):
xemacs-21.4.8-14

How Reproducible:
unclear, it did not happen on a machine that I upgraded from
limbo-2 to null


Steps to Reproduce:
1. Install null from scratch, *not* installing xemacs at the time
2. Realize you don't have xemacs, then install xemacs and the minimum
   number of other packages to fulfill the xemacs dependencies
3. invoke xemacs from the command line (or from the menu)

Actual Results:
The error message "Cannot open load file: un-define"

Expected Results:
xemacs should start up normally

Additional Information:
I've upgraded three machines to null (from limbo-2, from RH 7.3 and from RH
7.2).  This problem didn't appear on any of them, but I had xemacs installed
there already.  When I did a fresh install, I didn't realize xemacs wouldn't be
installed.  After I installed it on that new machine, I get the problem I've
mentioned above.  I don't plan on doing any more null installs soon, so I don't
really know if the problem occurs when xemacs is installed as part of the
install process.
Comment 1 Trond Eivind Glomsrxd 2002-08-23 18:41:35 EDT

*** This bug has been marked as a duplicate of 71743 ***

Note You need to log in before you can comment on or make changes to this bug.