This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 724902 - Outdated copyright Information on Satellite web
Outdated copyright Information on Satellite web
Status: CLOSED ERRATA
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
541
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Lestach
Dimitar Yordanov
: ABIAssurance
: 727516 (view as bug list)
Depends On:
Blocks: sat54-blockers
  Show dependency treegraph
 
Reported: 2011-07-22 05:13 EDT by Šimon Lukašík
Modified: 2011-09-05 03:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The web user interface has been adapted to provide an up-to-date copyright notice.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-05 03:07:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Šimon Lukašík 2011-07-22 05:13:27 EDT
Description of problem:
From the Satellite Web:

    Copyright © 2002-10 Red Hat, Inc. All rights reserved.
    Privacy statement : Legal statement : redhat.com
    RHN Satellite release 5.4.1

Given the fact, that we released Satellite 5.4.1 in the year 2011,
and we do keep doing asynchronous erratas, we should have corrected
copyright information.

Version-Release number of selected component (if applicable):
spacewalk-java-1.2.39-88.el6sat.noarch
Comment 2 Tomas Lestach 2011-07-22 08:39:27 EDT
It's already updated in upstream.

spacewalk.git: e588d714cb89b90a83e2fe8a2ddd24513b199f6e
Comment 3 Tomas Lestach 2011-08-02 07:28:15 EDT
*** Bug 727516 has been marked as a duplicate of this bug. ***
Comment 6 Tomas Lestach 2011-08-18 10:17:42 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Consequence:
WebUI footers contain outdated Copyright line:
Copyright © 2002-10 Red Hat...
Result:
Updated Copyright years on RHN Satellite on WebUI pages:
Copyright © 2002-11 Red Hat...
Comment 7 Tomas Lestach 2011-08-25 06:14:08 EDT
We need Jan's commit as well: 0c9147793bc5470eba45ca0cd948a094f863ca9d
Comment 9 Dimitar Yordanov 2011-08-25 14:58:28 EDT
Verified on RHEL5/6
Comment 10 Jaromir Hradilek 2011-08-31 09:19:43 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1,6 +1 @@
-Consequence:
+The web user interface has been adapted to provide an up-to-date copyright notice.-WebUI footers contain outdated Copyright line:
-Copyright © 2002-10 Red Hat...
-Result:
-Updated Copyright years on RHN Satellite on WebUI pages:
-Copyright © 2002-11 Red Hat...
Comment 11 errata-xmlrpc 2011-09-05 03:07:34 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-1252.html

Note You need to log in before you can comment on or make changes to this bug.