Bug 727516 - Copyright have year 2010
Copyright have year 2010
Status: CLOSED DUPLICATE of bug 724902
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
541
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Tomas Lestach
Red Hat Satellite QA List
:
Depends On:
Blocks: 462714
  Show dependency treegraph
 
Reported: 2011-08-02 06:55 EDT by Jan Hutař
Modified: 2011-08-02 07:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-02 07:28:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2011-08-02 06:55:26 EDT
Description of problem:
On 5.4.1 copyright in the footer says "Copyright © 2002-10 Red Hat, Inc. All rights reserved."


Version-Release number of selected component (if applicable):
satellite-branding-5.4.0.10-1.el6sat.noarch
spacewalk-java-1.2.39-90.el6sat.noarch


How reproducible:
Always


Steps to Reproduce:
1. See footer of any Satellite 5.4.1 page


Actual results:
Copyright © 2002-10 Red Hat, Inc. All rights reserved.


Expected results:
Copyright © 2002-11 Red Hat, Inc. All rights reserved.
Comment 1 Tomas Lestach 2011-08-02 07:28:15 EDT

*** This bug has been marked as a duplicate of bug 724902 ***

Note You need to log in before you can comment on or make changes to this bug.