This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 72507 - printconf-backend.py has a bug
printconf-backend.py has a bug
Status: CLOSED DUPLICATE of bug 72177
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-printer (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-24 15:37 EDT by Shaun Savage
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-24 18:55:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Shaun Savage 2002-08-24 15:37:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

Beta null

Description of problem:
printcon-gui does not work.  In /usr/share/printconf/printconf-backend.py I
commented out _=gettext
it worked

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run printconf-gui
2.
3.
	

Additional info:
Comment 1 Tim Waugh 2002-08-24 18:55:41 EDT
You've file this under 7.3.  Did you mean to file it against the latest Red 
Hat Linux beta, 'null'? (If so, it's already filed..)
Comment 2 Tim Waugh 2002-09-03 03:03:19 EDT
Assuming it was meant to be against 'null'. 

*** This bug has been marked as a duplicate of 72177 ***

Note You need to log in before you can comment on or make changes to this bug.