Bug 72177 - lpr initscript fails with python backtrace
lpr initscript fails with python backtrace
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-printer (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
: 72219 72507 72545 72548 72588 72600 72773 73241 73299 73440 73606 73683 73792 74300 74333 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 14:13 EDT by Daniel Resare
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 14:13:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Resare 2002-08-21 14:13:27 EDT
Description of Problem:
On my freshly installed null system the lpr init-script fails with the following
message:

Starting lpd: Traceback (most recent call last):
  File "/usr/sbin/printconf-backend", line 7, in ?
    import printconf_backend
  File "/usr/share/printconf/util/printconf_backend.py", line 30, in ?
    _=gettext.gettext
NameError: name 'gettext' is not defined

Perhaps a missing 'import gettext' in
/usr/share/printconf/util/printconf_backend.py?

Version-Release number of selected component (if applicable):
LPRng-3.8.9-6

How Reproducible:
always

Steps to Reproduce:
1. run /sbin/service lpd start


Additional Information:
Comment 1 Tim Waugh 2002-08-21 18:06:58 EDT
This is already fixed in redhat-config-printer-0.4.22-1.
Comment 2 Tim Waugh 2002-08-22 02:49:28 EDT
*** Bug 72219 has been marked as a duplicate of this bug. ***
Comment 3 Tim Waugh 2002-08-25 05:24:51 EDT
*** Bug 72548 has been marked as a duplicate of this bug. ***
Comment 4 Tim Waugh 2002-08-25 19:08:22 EDT
*** Bug 72588 has been marked as a duplicate of this bug. ***
Comment 5 Tim Waugh 2002-08-25 19:08:55 EDT
*** Bug 72600 has been marked as a duplicate of this bug. ***
Comment 6 Tim Waugh 2002-08-27 14:16:32 EDT
*** Bug 72773 has been marked as a duplicate of this bug. ***
Comment 7 Tim Waugh 2002-09-01 15:58:36 EDT
*** Bug 73241 has been marked as a duplicate of this bug. ***
Comment 8 Tim Waugh 2002-09-02 13:53:07 EDT
*** Bug 73299 has been marked as a duplicate of this bug. ***
Comment 9 Tim Waugh 2002-09-03 03:03:13 EDT
*** Bug 72507 has been marked as a duplicate of this bug. ***
Comment 10 Tim Waugh 2002-09-04 17:02:15 EDT
*** Bug 73440 has been marked as a duplicate of this bug. ***
Comment 11 Tim Waugh 2002-09-06 12:51:06 EDT
*** Bug 73606 has been marked as a duplicate of this bug. ***
Comment 12 Tim Waugh 2002-09-08 16:49:36 EDT
*** Bug 73683 has been marked as a duplicate of this bug. ***
Comment 13 Tim Waugh 2002-09-11 02:43:47 EDT
*** Bug 73792 has been marked as a duplicate of this bug. ***
Comment 14 Tim Waugh 2002-09-20 11:58:27 EDT
*** Bug 74300 has been marked as a duplicate of this bug. ***
Comment 15 Tim Waugh 2002-09-20 12:19:07 EDT
*** Bug 74300 has been marked as a duplicate of this bug. ***
Comment 16 Tim Waugh 2002-09-20 13:14:04 EDT
*** Bug 72545 has been marked as a duplicate of this bug. ***
Comment 17 Tim Waugh 2002-09-20 18:04:39 EDT
*** Bug 74333 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.