Bug 72539 - AisleRiot terminates in the middle of a game when using double-click.
AisleRiot terminates in the middle of a game when using double-click.
Status: CLOSED DUPLICATE of bug 68547
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-games (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
Jay Turner
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-24 19:56 EDT by Pedro Soria-Rodriguez
Modified: 2015-01-07 18:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-24 22:31:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pedro Soria-Rodriguez 2002-08-24 19:56:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

Description of problem:
In AisleRiot, playing Klondike, when automatically putting cards from the bottom
piles on the top ones by double-clicking on them, the program terminated with
the following message on the console:

[sorrodp@toshiba sorrodp]$ sol
ERROR: In procedure car:
ERROR: Wrong type argument in position 1: ()



Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Try to play another game of klondike and when placing cards from the bottom
piles onto the top (ordered) piles, do it by double clicking on the cards.
	

Expected Results:  The game should not exit because of this.   If it a legal
move, it should do it, and if it is an illegal move, it should now allow it; but
the application should not exit.


Additional info:
Comment 1 Havoc Pennington 2002-08-24 22:31:43 EDT
jrb i think this is a dup.
Comment 2 Jonathan Blandford 2002-08-26 17:28:24 EDT

*** This bug has been marked as a duplicate of 68547 ***

Note You need to log in before you can comment on or make changes to this bug.