Bug 72545 - Error on lpd service startup
Error on lpd service startup
Status: CLOSED DUPLICATE of bug 72177
Product: Red Hat Public Beta
Classification: Retired
Component: cups (Show other bugs)
null
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-24 23:52 EDT by Ian Clarke
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-29 15:28:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Clarke 2002-08-24 23:52:48 EDT
***NOTE!  This is a bug in the "Null" beta distro - not in RH7.3.  I couldn't
select this option in Bugzilla. ***

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
I get the following error when lpd tries to start:

Starting lpd: Traceback (most recent call last):
  File "/usr/sbin/printconf-backend", line 7, in ?
    import printconf_backend
  File "/usr/share/printconf/util/printconf_backend.py", line 30, in ?
    _=gettext.gettext
NameError: name 'gettext' is not defined
No Printers Defined                                        [  OK  ]

During installation is seemed to successfully detect my Deskjet 940c, and once
Linux was loaded I selected an appropriate driver, however I still experience
the problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run /etc/rc.d/init.d/lpr restart

Actual Results:  Get error as described above.

Expected Results:  Shouldn't get error.

Additional info:
Comment 1 Ian Clarke 2002-08-29 15:27:51 EDT
Ok, I changed it to Null - I think that having a seperate "Redhat Linux" and
"Redhat Public Beta" products is confusing, the Redhat Public Beta *is* Redhat
Linux - most people are likely to just select Redhat Linux as the product, and
then be surprised when they can't select "limbo" or "null" or whatever in the
Version field.
Comment 2 Tim Waugh 2002-09-20 13:14:10 EDT
This has been fixed since redhat-config-printer-0.4.22-1, in rawhide. 

*** This bug has been marked as a duplicate of 72177 ***

Note You need to log in before you can comment on or make changes to this bug.