Bug 725454 - Include the new package spice-gtk in composes
Include the new package spice-gtk in composes
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
6.2
Unspecified Unspecified
urgent Severity unspecified
: rc
: ---
Assigned To: Dennis Gregorovic
Release Test Team
:
Depends On: 708417
Blocks: 693512 680060 680213
  Show dependency treegraph
 
Reported: 2011-07-25 10:28 EDT by Daniel Mach
Modified: 2011-12-06 13:51 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 708417
Environment:
Last Closed: 2011-12-06 13:51:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Daniel Mach 2011-07-25 10:29:46 EDT
Siddharth,
what should the (variant x rpm) mapping look like?

RPMs:
spice-gtk-devel-0.6-2.el6.i686.rpm
spice-glib-0.6-2.el6.i686.rpm
spice-gtk-python-0.6-2.el6.i686.rpm
spice-glib-devel-0.6-2.el6.i686.rpm
spice-gtk-0.6-2.el6.i686.rpm
spice-gtk-tools-0.6-2.el6.i686.rpm
spice-gtk-python-0.6-2.el6.x86_64.rpm
spice-glib-0.6-2.el6.x86_64.rpm
spice-gtk-0.6-2.el6.x86_64.rpm
spice-gtk-devel-0.6-2.el6.x86_64.rpm
spice-gtk-tools-0.6-2.el6.x86_64.rpm
spice-glib-devel-0.6-2.el6.x86_64.rpm
Comment 2 Christophe Fergeau 2011-07-25 11:17:15 EDT
Adding devel_ack+ just in case, but I hope that's not really needed...
Comment 3 Bill Nottingham 2011-07-25 15:40:38 EDT
Wouldn't this just be pulled in by virt-manager as a dependency?
Comment 4 Christophe Fergeau 2011-07-25 16:18:48 EDT
Yes, getting it as a dependency of virt-manager (or virt-viewer) will be the main use case. A few people may prefer to use spicy from spice-gtk-tools but that will be the exception rather than the norm
Comment 6 Dennis Gregorovic 2011-07-28 07:57:35 EDT
The latest virt-manager does depend on spice-gtk.  Moving this to MODIFIED since no other rel-eng action is needed.
Comment 8 Alexander Todorov 2011-08-22 07:36:07 EDT
# rpm -qpR virt-manager-0.9.0-5.el6.x86_64.rpm | grep spice
spice-gtk-python  

and spice-gtk-0.6-2 is present in the 0822.n.0 trees.
Comment 9 errata-xmlrpc 2011-12-06 13:51:45 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2011-1743.html

Note You need to log in before you can comment on or make changes to this bug.