Bug 72548 - printer daemon doesnt start from the initscripts
printer daemon doesnt start from the initscripts
Status: CLOSED DUPLICATE of bug 72177
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-printer (Show other bugs)
null
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-25 01:41 EDT by Faisal Malallah
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-25 04:39:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Faisal Malallah 2002-08-25 01:41:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
when I try to run the printer daemon using: service lpd start , the initscript
return an error about an undefined name. the redhat-config-printer also fails to
run the daemon.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.login as root
2.service lpd start
3.
	

Actual Results:  [root@localhost log]# service lpd start
Starting lpd: Traceback (most recent call last):
  File "/usr/sbin/printconf-backend", line 7, in ?
    import printconf_backend
  File "/usr/share/printconf/util/printconf_backend.py", line 30, in ?
    _=gettext.gettext
NameError: name 'gettext' is not defined


Expected Results:  lpd starts

Additional info:
Comment 1 Richard Torkar 2002-08-25 04:39:41 EDT

I can confirm this. I had the exact same error msg when starting my Red Hat
(null) the first time after installation. Every time after that I got the same
error msg as well. I instead removed LPRng and installed cups.

/R
Comment 2 Tim Waugh 2002-08-25 05:24:58 EDT
This is already fixed in redhat-config-printer-0.4.22-1. 

*** This bug has been marked as a duplicate of 72177 ***

Note You need to log in before you can comment on or make changes to this bug.