Bug 72550 - Evolution - Python seg fault when marking multiple emails and trying to mark as read
Evolution - Python seg fault when marking multiple emails and trying to mark ...
Status: CLOSED DUPLICATE of bug 67992
Product: Red Hat Public Beta
Classification: Retired
Component: evolution (Show other bugs)
null
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-25 01:56 EDT by Philip Wyett
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-25 01:56:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philip Wyett 2002-08-25 01:56:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
When selecting more than one unread email within a mailbox and right clicking on
them and then clicking "Mark as read", causes Python to seg fault.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run Evolution.
2. Collect emails.
3. Slect a group of un-read emails in one of your mailboxes.
4. Right click on them.
5. Click on "Mark as read" in the context menu which appears.
	

Actual Results:  A Python seg fault dialog appears and Evolution is then
un-usuable, until closed down and restarted. This behaviour does not effect the
Evolution which is in Valhalla aka 7.3.

Expected Results:  All Messages should be marked as read, indicated with the
closed beige envelopes icon to the left of the messages, being replaced with the
white icon with the evnvelope flap open.

Additional info:
Comment 1 Jeremy Katz 2002-08-25 12:44:19 EDT

*** This bug has been marked as a duplicate of 67992 ***

Note You need to log in before you can comment on or make changes to this bug.