Bug 72575 - gnome-cd unable to 'Apply change' to CD player device
gnome-cd unable to 'Apply change' to CD player device
Status: CLOSED DUPLICATE of bug 72465
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-media (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
Jay Turner
Depends On:
Blocks: 67218
  Show dependency treegraph
Reported: 2002-08-25 15:25 EDT by John J. Germs
Modified: 2015-01-07 18:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-27 18:09:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description John J. Germs 2002-08-25 15:25:50 EDT
Description of Problem: 
Unable to use secondary cdrom for audio playback due to the inability to change
/dev/cdrom to /dev/cdrom1. 

Version-Release number of selected component (if applicable):

How Reproducible:
Open Gnome CD Player Preferences and change the CD player device from /dev/cdrom
to /dev/cdrom1 then hit Apply change.

Steps to Reproduce:
1.Open Gnome CD Player Preferences 
2.Change the CD player device from /dev/cdrom to /dev/cdrom1 
3.Apply change 

Actual Results:
When entering the Preferences menu Apply change is greyed out. After altering
/dev/cdrom to /dev/cdrom1 Apply change becomes visible as an option. After
selecting Apply change it remains visible as an option. 

Expected Results:
After selecting Apply change it should grey out to show that it has actually
applied the change... It does not... but that's probably because it isn't able
to Apply change for some reason.

Additional Information:
For the time being I have switched my audio cable to my primary cdrom (my
burner), gnome-cd is playing fine.. I normally use my dvd player to play audio
cd's which I'm sure many people do..  :)
Comment 1 Owen Taylor 2002-08-28 15:25:46 EDT

*** This bug has been marked as a duplicate of 72465 ***

Note You need to log in before you can comment on or make changes to this bug.