Bug 72588 - lpd startup error
lpd startup error
Status: CLOSED DUPLICATE of bug 72177
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-printer (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-08-25 17:41 EDT by Thor Nolen
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-25 17:41:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Thor Nolen 2002-08-25 17:41:14 EDT
Description of Problem:  lpd error

Version-Release number of selected component (if applicable):

How Reproducible:  Upon first boot and thereafter

Steps to Reproduce:
1. install or upgrade to 'null' public beta
2. upon initial boot and each successive attempt to start lpd

Actual Results:
[root@stone root]# /etc/rc.d/init.d/lpd status
lpd is stopped
[root@stone root]# /etc/rc.d/init.d/lpd start
Starting lpd:  Traceback (most recent call last):
   File "/usr/sbin/printconf-backend". line 7, in ?
      import printconf_backend
   File "/usr/share/printconf/util/printconf_backend.py", line 30, in ?
NameError:  name 'gettext' is not defined
No Printers Defined                  [OK]

This occurs at each boot up and even after attempting to confire a local 
Comment 1 Tim Waugh 2002-08-25 19:08:29 EDT
This is already fixed in redhat-config-printer-0.4.22-1. 

*** This bug has been marked as a duplicate of 72177 ***

Note You need to log in before you can comment on or make changes to this bug.