Bug 726145 - (EAP 5.1.x admin-console) PluginTransformer fails to read plug-in version from MANIFEST.MF because MANIFEST.MF is not the first file in the META-INF directory
(EAP 5.1.x admin-console) PluginTransformer fails to read plug-in version fro...
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Plugin Container (Show other bugs)
unspecified
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: Ian Springer
Mike Foley
:
Depends On:
Blocks: 725869
  Show dependency treegraph
 
Reported: 2011-07-27 12:43 EDT by Ian Springer
Modified: 2013-08-05 20:39 EDT (History)
7 users (show)

See Also:
Fixed In Version: 3.0.0.EmbJopr4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 682116
Environment:
JON 2.4.1 java version "1.6.0_24" Java(TM) SE Runtime Environment (build 1.6.0_24-b07) Java HotSpot(TM) Client VM (build 19.1-b02, mixed mode)
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 2 Mike Foley 2011-07-29 15:16:36 EDT
discussed with ips:  verification is to be performed by EAP QA
Comment 3 Jan Martiska 2011-10-18 12:54:18 EDT
Due to an issue with EAP build, this fix is not included in EAP 5.1.2 ER1 (see discussion at BZ#726178). Postponing until ER2.
Comment 4 Jan Martiska 2011-11-22 12:02:44 EST
Verified with EAP 5.1.2 ER2.
Comment 5 Mike Foley 2012-02-07 14:31:17 EST
marking VERIFIED BZs to CLOSED/CURRENTRELEASE
Comment 6 Mike Foley 2012-02-07 14:31:19 EST
changing status of VERIFIED BZs for JON 2.4.2 and JON 3.0 to CLOSED/CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.