Bug 72629 - GNOME modem lights applet fail to show lights
Summary: GNOME modem lights applet fail to show lights
Status: CLOSED DUPLICATE of bug 69971
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-applets (Show other bugs)
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-26 06:03 UTC by Dax Kelson
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-26 06:03:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dax Kelson 2002-08-26 06:03:40 UTC
Description of Problem:  
  
On a fresh install of Null. I used redhat-config-network to add a PPP account 
for my dialup ISP. I then fixed the modem lights applet to use the full path 
for both ifup and ifdown. 
 
After doing this, I clicked it to initiate a connection to my ISP, and the box 
pops up, "Do you want to connect?". I choose Yes, and I connect. 
 
BUT, the modem lights doesn't seem to recognize that a connection has been 
established. No lights blink when network activity occurs. When I click it, it 
asks if I want to connect again.

Comment 1 Havoc Pennington 2002-08-26 06:21:36 UTC

*** This bug has been marked as a duplicate of 69971 ***


Note You need to log in before you can comment on or make changes to this bug.