Bug 72630 - perldoc -f any_perl_function has terminal funnies
Summary: perldoc -f any_perl_function has terminal funnies
Status: CLOSED DUPLICATE of bug 72125
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: perl   
(Show other bugs)
Version: null
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-26 06:07 UTC by Dax Kelson
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-26 06:07:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dax Kelson 2002-08-26 06:07:07 UTC
Description of Problem: 
 
On a fresh install of Null. 
 
perldoc -f open 
 
[snip] 
 
               (The following is a comprehensive reference to 
ESC[4mopen()ESC[24m: for a 
               gentler introduction you may consider perlopentut.) 
 
               If FILEHANDLE is an undefined lexical ("my") variable the varib

Comment 1 Chip Turner 2002-09-01 22:02:35 UTC

*** This bug has been marked as a duplicate of 72125 ***


Note You need to log in before you can comment on or make changes to this bug.