Bug 72656 - Nautilus icon text wrap (Dutch translation of "$USER's home" too long.)
Nautilus icon text wrap (Dutch translation of "$USER's home" too long.)
Status: CLOSED DUPLICATE of bug 81844
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-26 09:16 EDT by Jan Sabbe
Modified: 2015-01-07 18:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Sabbe 2002-08-26 09:16:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:

The default dutch translation of "$USER's home" (the icon you find on the
upperleft on the Gnome desktop) is too long. It is "$user's persoonlijke map".
It doesn't fit completely on the screen. You see:

   $USER's
ersoonlijke map
(the P is offscreen).


Suggestion: 

rename "$user's persoonlijke map" to "$user's map"


Additional info:

$user's persoonlijke map translates to $users personal folder
$user's map translates to $users folder.
Comment 1 Havoc Pennington 2002-08-27 18:19:30 EDT
The real problem is lack of wrapping in nautilus icon text.
Comment 2 Alexander Larsson 2003-01-16 11:04:50 EST

*** This bug has been marked as a duplicate of 81844 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:49:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.