Bug 726746 - [abrt] qt-assistant-1:4.7.3-6.fc14: Process /usr/bin/assistant-qt4 was killed by signal 4 (SIGILL)
[abrt] qt-assistant-1:4.7.3-6.fc14: Process /usr/bin/assistant-qt4 was killed...
Status: CLOSED DUPLICATE of bug 810500
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:d9b3334e5190ed861e093eb65b7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-29 13:26 EDT by Alexey
Modified: 2012-06-19 07:58 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-19 07:58:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.27 KB, text/plain)
2011-07-29 13:26 EDT, Alexey
no flags Details

  None (edit)
Description Alexey 2011-07-29 13:26:16 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 48400 bytes
cmdline: /usr/lib/qt4/bin/assistant -enableRemoteControl
component: qt
Attached file: coredump, 79867904 bytes
executable: /usr/bin/assistant-qt4
kernel: 2.6.35.13-92.fc14.i686
package: qt-assistant-1:4.7.3-6.fc14
rating: 4
reason: Process /usr/bin/assistant-qt4 was killed by signal 4 (SIGILL)
release: Fedora release 14 (Laughlin)
time: 1311701297
uid: 500

How to reproduce
-----
1. 1
2.
3.
Comment 1 Alexey 2011-07-29 13:26:21 EDT
Created attachment 515912 [details]
File: backtrace
Comment 2 Ngo Than 2012-06-19 07:58:14 EDT

*** This bug has been marked as a duplicate of bug 810500 ***

Note You need to log in before you can comment on or make changes to this bug.