Bug 810500 - [abrt] qt-assistant-4.8.0-8.fc17: __memcpy_ssse3_back: Process /usr/bin/assistant-qt4 was killed by signal 11 (SIGSEGV)
[abrt] qt-assistant-4.8.0-8.fc17: __memcpy_ssse3_back: Process /usr/bin/assis...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:42d404ec6dc0fcb428e892ca032...
:
: 726746 829218 831806 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-06 09:08 EDT by Robin Lee
Modified: 2012-07-25 23:57 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-14 17:57:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (12.23 KB, text/plain)
2012-04-06 09:08 EDT, Robin Lee
no flags Details
File: maps (83.64 KB, text/plain)
2012-04-06 09:08 EDT, Robin Lee
no flags Details
File: backtrace (143.93 KB, text/plain)
2012-04-06 09:08 EDT, Robin Lee
no flags Details
gdb_log (4.15 KB, application/octet-stream)
2012-04-16 16:08 EDT, Minh Ngo
no flags Details

  None (edit)
Description Robin Lee 2012-04-06 09:08:38 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/lib64/qt4/bin/assistant -enableRemoteControl
comment:        Just run assistant-qt4
crash_function: __memcpy_ssse3_back
executable:     /usr/bin/assistant-qt4
kernel:         3.3.0-1.fc17.x86_64
pid:            2768
pwd:            /home/cheese
reason:         Process /usr/bin/assistant-qt4 was killed by signal 11 (SIGSEGV)
time:           Fri 06 Apr 2012 08:55:30 PM CST
uid:            1000
username:       cheese

backtrace:      Text file, 147381 bytes
dso_list:       Text file, 12521 bytes
maps:           Text file, 85648 bytes

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=954
:XDG_SESSION_ID=1
:KDE_MULTIHEAD=false
:HOSTNAME=cheese-7
:DM_CONTROL=/var/run/xdmctl
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=xterm
:XDG_MENU_PREFIX=kde4-
:HISTSIZE=1000
:XDM_MANAGED=method=classic
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/cheese/.gtkrc-2.0:/home/cheese/.gtkrc-2.0-kde4:/home/cheese/.kde/share/config/gtkrc-2.0
:KONSOLE_DBUS_SERVICE=:1.40
:GS_LIB=
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/cheese/.gtkrc:/home/cheese/.kde/share/config/gtkrc
:WINDOWID=37748762
:SHELL_SESSION_ID=1251db74a88b4000bd8ff5984f356771
:KDE_FULL_SESSION=true
:IMSETTINGS_MODULE=FCITX
:USER=cheese
:LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:mi=01;05;37;41:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.tbz=01;31:*.tbz2=01;31:*.bz=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.war=01;31:*.ear=01;31:*.sar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=01;36:*.au=01;36:*.flac=01;36:*.mid=01;36:*.midi=01;36:*.mka=01;36:*.mp3=01;36:*.mpc=01;36:*.ogg=01;36:*.ra=01;36:*.wav=01;36:*.axa=01;36:*.oga=01;36:*.spx=01;36:*.xspf=01;36:*.pdf=00;33:*.ps=00;33:*.ps.gz=00;33:*.txt=00;33:*.patch=00;33:*.diff=00;33:*.log=00;33:*.tex=00;33:*.xls=00;33:*.xlsx=00;33:*.ppt=00;33:*.pptx=00;33:*.rtf=00;33:*.doc=00;33:*.docx=00;33:*.odt=00;33:*.ods=00;33:*.odp=00;33:*.xml=00;33:*.epub=00;33:*.abw=00;33:*.html=00;33:*.wpd=00;33:
:SSH_AUTH_SOCK=/tmp/ssh-YtSZlIeFu845/agent.845
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1029,unix/unix:/tmp/.ICE-unix/1029
:DESKTOP_SESSION=default
:MAIL=/var/spool/mail/cheese
:PATH=/home/cheese/bin:/media/csd/bin:/usr/local/bin:/usr/bin:/bin:/usr/games:/usr/local/sbin:/usr/sbin:/home/cheese/share/texlive/bin/x86_64-linux
:QT_IM_MODULE=fcitx
:PWD=/home/cheese
:XMODIFIERS=@im=fcitx
:'EDITOR=emacsclient -nw --alternate-editor=\"\"'
:KDE_SESSION_UID=1000
:LANG=en_US.UTF-8
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:KONSOLE_DBUS_SESSION=/Sessions/1
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/bin/ksshaskpass
:HOME=/home/cheese
:COLORFGBG=0;15
:XDG_SEAT=seat0
:SHLVL=3
:KDE_SESSION_VERSION=4
:LANGUAGE=
:XCURSOR_THEME=default
:PYTHONPATH=/home/cheese/Programming/python/modules/
:LOGNAME=cheese
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-LjCAEEovHi,guid=21a9a6e7acbc217f7abd266d00000023
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:EMAIL=cheeselee@fedoraproject.org
:WINDOWPATH=1
:PROFILEHOME=
:XDG_RUNTIME_DIR=/run/user/cheese
:DISPLAY=:0
:QT_PLUGIN_PATH=/home/cheese/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:PANGO_LANGUAGE=en:zh_CN
:GTK_IM_MODULE=fcitx
:XAUTHORITY=/tmp/kde-cheese/xauth-1000-_0
:_=/usr/bin/qtdemo-qt4

var_log_messages:
:Apr  5 23:07:40 cheese-7 abrt[13081]: Saved core dump of pid 13071 (/usr/bin/assistant-qt4) to /var/spool/abrt/ccpp-2012-04-05-23:07:39-13071 (42815488 bytes)
:Apr  6 20:54:56 cheese-7 abrt[2742]: Saved core dump of pid 2732 (/usr/bin/assistant-qt4) to /var/spool/abrt/ccpp-2012-04-06-20:54:55-2732 (43057152 bytes)
:Apr  6 20:55:30 cheese-7 abrt[2778]: Saved core dump of pid 2768 (/usr/bin/assistant-qt4) to /var/spool/abrt/ccpp-2012-04-06-20:55:30-2768 (43044864 bytes)
Comment 1 Robin Lee 2012-04-06 09:08:43 EDT
Created attachment 575739 [details]
File: dso_list
Comment 2 Robin Lee 2012-04-06 09:08:46 EDT
Created attachment 575740 [details]
File: maps
Comment 3 Robin Lee 2012-04-06 09:08:50 EDT
Created attachment 575741 [details]
File: backtrace
Comment 4 Minh Ngo 2012-04-16 16:08:24 EDT
Created attachment 577823 [details]
gdb_log

Reproduced for me
Comment 5 Gregor Tätzner 2012-06-15 12:43:03 EDT
*** Bug 831806 has been marked as a duplicate of this bug. ***
Comment 6 pankaj pandey 2012-06-19 03:47:55 EDT
Try to start qt assistant

backtrace_rating: 4
Package: qt-assistant-4.8.2-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 Ngo Than 2012-06-19 07:12:35 EDT
it should be fixed in qt-4.8.2-3.fc17, please try the new qt from http://koji.fedoraproject.org/koji/taskinfo?taskID=4176427
Comment 8 Ngo Than 2012-06-19 07:56:11 EDT
*** Bug 829218 has been marked as a duplicate of this bug. ***
Comment 9 Ngo Than 2012-06-19 07:58:14 EDT
*** Bug 726746 has been marked as a duplicate of this bug. ***
Comment 10 Robin Lee 2012-06-19 09:07:58 EDT
(In reply to comment #7)
> it should be fixed in qt-4.8.2-3.fc17, please try the new qt from
> http://koji.fedoraproject.org/koji/taskinfo?taskID=4176427

Yes, it works.
Comment 11 Jiri Popelka 2012-06-20 08:23:00 EDT
(In reply to comment #10)
> Yes, it works.

+1
Comment 12 Adrien Bustany 2012-07-11 08:15:50 EDT
Launched assistant-qt4

backtrace_rating: 4
Package: qt-assistant-4.8.2-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 13 Adrien Bustany 2012-07-11 08:21:44 EDT
Fixes the issue for me as well
Comment 14 Fedora Update System 2012-07-11 08:42:05 EDT
qt-4.8.2-4.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/qt-4.8.2-4.fc16
Comment 15 Fedora Update System 2012-07-11 08:42:05 EDT
qt-4.8.2-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/FEDORA-2012-10318/qt-4.8.2-4.fc17
Comment 16 Fedora Update System 2012-07-11 19:51:11 EDT
Package qt-4.8.2-4.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing qt-4.8.2-4.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-10523/qt-4.8.2-4.fc16
then log in and leave karma (feedback).
Comment 17 Fedora Update System 2012-07-14 17:57:49 EDT
qt-4.8.2-4.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 18 Fedora Update System 2012-07-25 23:57:20 EDT
qt-4.8.2-4.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.