Bug 72699 - Hwbrowser fails to start up
Hwbrowser fails to start up
Status: CLOSED DUPLICATE of bug 67957
Product: Red Hat Public Beta
Classification: Retired
Component: hwbrowser (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-26 14:48 EDT by Kjartan Maraas
Modified: 2013-04-02 00:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-26 14:48:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2002-08-26 14:48:48 EDT
Description of Problem:

I get the following error on startup of this app:

(DeviceList.py:17037): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c:
line 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed

(DeviceList.py:17037): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c:
line 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed

(DeviceList.py:17037): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c:
line 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed

(DeviceList.py:17037): GnomeCanvas-CRITICAL **: file gnome-canvas-path-def.c:
line 1142 (gnome_canvas_path_def_any_closed): assertion `path != NULL' failed
Traceback (most recent call last):
  File "/usr/share/hwbrowser/DeviceList.py", line 163, in ?
    setup_ui ()
  File "/usr/share/hwbrowser/DeviceList.py", line 156, in setup_ui
    DeviceDisk.initialize (xml, hardware)
  File "/usr/share/hwbrowser/DeviceDisk.py", line 485, in initialize
    populate (tree_view, disks, graph)
  File "/usr/share/hwbrowser/DeviceDisk.py", line 379, in populate
    raise RuntimeError, ("can't handle more than "
RuntimeError: can't handle more than one extended partition per disk
[kmaraas@localhost kmaraas]$

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Bill Nottingham 2002-08-27 22:00:22 EDT

*** This bug has been marked as a duplicate of 67957 ***

Note You need to log in before you can comment on or make changes to this bug.