Bug 72706 - GNOME favoritism
Summary: GNOME favoritism
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords: StringChange, Triaged
Depends On:
Blocks: 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2002-08-26 19:32 UTC by Michael Fulbright
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-27 15:03:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Fulbright 2002-08-26 19:32:51 UTC
The tooltip for the HELP icon in KDE says 'Help'

The tooltip for the HELP icon in GNOME says 'Help - Help with GNOME'

There should be no refence to GNOME in the tooltip to be consistent.

Comment 1 Havoc Pennington 2002-08-27 21:10:25 UTC
appalling!

Comment 2 Michael Fulbright 2003-08-18 21:11:12 UTC
But is it fixed?!?!

Comment 3 Mark McLoughlin 2004-02-27 15:03:23 UTC
Seems to be. One more success in the battle for cross desktop
consistency. Woo :-)


Note You need to log in before you can comment on or make changes to this bug.