Bug 72719 - Password change tool brokenness
Password change tool brokenness
Status: CLOSED DUPLICATE of bug 75834
Product: Red Hat Linux
Classification: Retired
Component: usermode (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-26 18:18 EDT by Jack Neely
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/messages snippet from hitting the cancel button (577 bytes, text/plain)
2002-08-26 18:20 EDT, Jack Neely
no flags Details

  None (edit)
Description Jack Neely 2002-08-26 18:18:58 EDT
Description of Problem:
Under Start Here -> Prefs -> Password when using kerberos 5 passwords hitting
the cancel button at any time during the password change operation gives an
"Unknown Error" dialog box.  There's some goodies in the logs too.

Attached are the PAM logs generated when I double clicked on the Password tool
and then hit the cancel button.  

Version-Release number of selected component (if applicable):
nautilus-2.0.4-3
Comment 1 Jack Neely 2002-08-26 18:20:11 EDT
Created attachment 73227 [details]
/var/log/messages snippet from hitting the cancel button
Comment 2 Joe Orton 2002-09-16 12:03:57 EDT
This is a bug in /usr/bin/userpassword, from the usermode-gtk package.
Comment 3 Miloslav Trmac 2004-02-07 12:24:43 EST

*** This bug has been marked as a duplicate of 75834 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:49:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.