Bug 72729 - When Package Manager prompts for system CD, it doesn't detect it when inserted.
When Package Manager prompts for system CD, it doesn't detect it when inserted.
Status: CLOSED DUPLICATE of bug 72086
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-packages (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2002-08-26 20:42 EDT by Hamilton Leeper
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-26 20:42:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Hamilton Leeper 2002-08-26 20:42:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722

Description of problem:
This has happened to me at least twice.  When I go to install system software
using the package manager, it doesn't detect the cd.  For example, let's say I
choose to install glade.  (I don't currently have any red hat cd's in my cd rom
drive)  I click on package manager, select glade, and hit install.  It comes up
with "insert 2nd red hat cd," which I do, but it says it's not there.  I have to
restart the program with the cd in the drive.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Start the package manager without a red hat cd in the drive
2. When it prompts, insert a cd
3. Notice it doesn't detect it even after it is mounted

Additional info:
Comment 1 Jeremy Katz 2002-08-29 00:17:34 EDT

*** This bug has been marked as a duplicate of 72086 ***

Note You need to log in before you can comment on or make changes to this bug.